のねのBlog

パソコンの問題や、ソフトウェアの開発で起きた問題など書いていきます。よろしくお願いします^^。

fast.ai

fast.ai machine learning note

medium.comhackernoon.comFast.ai Machine Learning Lesson 1 | Kaggle

google colabでfast aiを実行する

fastaiがv1.0になったので、古いのを実行するには、0.7を入れる必要がある。 新しいv1.0はtorchのバージョンが違うようだ。pip install fastai==0.7.0 github.com note.mu forums.fast.ai

ImportError: cannot import name 'as_tensor'

%load_ext autoreload %autoreload 2 %matplotlib inlineThe autoreload extension is already loaded. To reload it, use: %reload_ext autoreload# Check python version import sys sys.version'3.6.3 (default, Oct 3 2017, 21:45:48) \n[GCC 7.2.0]'Req…