のねのBlog

パソコンの問題や、ソフトウェアの開発で起きた問題など書いていきます。よろしくお願いします^^。

google colabo

google colabでfast aiを実行する

fastaiがv1.0になったので、古いのを実行するには、0.7を入れる必要がある。 新しいv1.0はtorchのバージョンが違うようだ。pip install fastai==0.7.0 github.com note.mu forums.fast.ai